New Joomla #Vulnerable Extensions List - many new #exploits inside. DO NOT use ANY of these components versions!